Reply
Accepted Solution

lumia 820

Anon
Posts: 0
‎02-07-2013 04:41 PM

since I can send message and go internet, my phone never asked to enter PUK, but I have to enter the PIN every time I restart my phone, anybody got an idea how to solve it?

Reply
0 Likes

Accepted Solutions
Highlighted

Re: lumia 820

[ Edited ]
The Legend
Posts: 16,486
‎02-07-2013 08:24 PM

Disable sim pin protection in the security settings on your phone.

 

http://deviceguides.vodafone.ie/web/nokia-lumia-820/basic-use/security-codes/turn-use-of-pin-on-or-o...

 

Hope this helps.


I am not a 48 employee - if you need to contact 48 support then please click here - if the Chat Now option does not appear on that page then keep trying until it does.

View solution in context

Posted from DoCoMo N-07D
Reply
0 Likes

All Replies
Highlighted

Re: lumia 820

[ Edited ]
The Legend
Posts: 16,486
‎02-07-2013 08:24 PM

Disable sim pin protection in the security settings on your phone.

 

http://deviceguides.vodafone.ie/web/nokia-lumia-820/basic-use/security-codes/turn-use-of-pin-on-or-o...

 

Hope this helps.


I am not a 48 employee - if you need to contact 48 support then please click here - if the Chat Now option does not appear on that page then keep trying until it does.
Posted from DoCoMo N-07D
Reply
0 Likes

Announcements
Welcome to the 48Community!

To take part in the discussions or to post your own question, you'll need to register so If you haven't already registered, now is a good time to do so. Register now >>

While you're here, check out our "Featured Topics" below.

Our Troubleshooting Guide and Knowledgebase contain help and support articles and popular questions to help you as a 48 customer.

Order a free SIM
Earn some extra credit or cash with MatesRates!
Unlock your phone
Ask the community