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UK Roaming. Data only working on 3 UK, not VF/EE/02?

ShaneM3512
Visitor

Hi folks

I'm regularly roaming across the ROI/NI border weekly.

 

I can't get data to work on most networks in the North.

 

Only network that works for internet is Three UK

Vodafone, O2, EE - All those networks are Voice and SMS only, no Data.

Unfortunately, i'm frequently in rural areas where only O2 and/or Vodafone have decent coverage. Three UK are good in the larger towns and cities.

it's getting frustrating having to manually browse available networks, hoping to get a connection to Three UK, then my phone going mad as it loses connection, dinging me constantly until to toggle the network selection from Manual to Automatic (moving me back to a Voice/SMS network only)

I've double, triple and quadruple checked the APN settings repeatedly, deleting and recreating according to the 48 Troubleshooting webpages and videos.

The problem has persisted across 3 phones, and 2 different 48.ie accounts

 

Can anyone else confirm or refute these symptoms - i.e. data only on Three UK network and none other.

 

Also - I have to go into the 48 SIM tool and manually toggle the roaming between Local and International manually every time I cross the border so i can get Voice/SMS - massively aggravating

 

 

1 ACCEPTED SOLUTION

Yes - it was very relevant and has mostly solved the problem. Thank you. 😍 I'll expand on the solution as the steps taken are important.

 

Summary:

When roaming in the UK Data works with 3 UK (parent company of 48?) but not with other phone providers.

Diagnosis:

When connected to O2 or Vodafone UK, the APN settings are present, but cannot be enabled (Android) by tapping the radio button in the APN to toggle it on.

Solution:

Whilst manually connected to O2, delete the existing APN, then create a new APN following the official instructions on the 48 support website. (It helps to have the instructions and settings open on another phone beside you for reference). Now you can successfully reconnect to data services.

Now manually connect to the next provider (Vodafone UK), delete the APN and recreate it again, following the same steps. Data now works for Vodafone UK. Likewise, automatically connecting to whichever of the big three (3 UK, O2, VF UK) now works for data. These changes persist - i've tried it over multiple days on several cross-border trips.

Exceptions:

Virgin (UK) Mobile refuses to allow voice or data connection of any sort. Not concerned as they've not much coverage in NI.

EE allows voice and SMS, but not data under any circumstances, despite repeatedly trying the above steps. Not concerned either as likewise low coverage in NI.

 

Problems still remaining:

I still have to go through the SIM Toolkit to manually switch between Local and International roaming settings. A separate unsolved issue that's annoying but not a dealbreaker.

 

So again - thanks for pointing out that solution - it was a long term issue for me and another colleague.

 

View solution in context

3 REPLIES 3

dalyer
The Legend
The Legend

Is this of any relevance perhaps?

After a minute, it then roaming onto EE. It would not connect with any of the preconfigured Proximus APNs that appear when using the roaming profile. Once I selected the 48months APN, it then connected on 4G and there was no further issue with data for the 7 days I was there


I am not a 48 employee - if you need to contact 48 support then please click here - if the Chat Now option does not appear on that page then keep trying until it does.

Yes - it was very relevant and has mostly solved the problem. Thank you. 😍 I'll expand on the solution as the steps taken are important.

 

Summary:

When roaming in the UK Data works with 3 UK (parent company of 48?) but not with other phone providers.

Diagnosis:

When connected to O2 or Vodafone UK, the APN settings are present, but cannot be enabled (Android) by tapping the radio button in the APN to toggle it on.

Solution:

Whilst manually connected to O2, delete the existing APN, then create a new APN following the official instructions on the 48 support website. (It helps to have the instructions and settings open on another phone beside you for reference). Now you can successfully reconnect to data services.

Now manually connect to the next provider (Vodafone UK), delete the APN and recreate it again, following the same steps. Data now works for Vodafone UK. Likewise, automatically connecting to whichever of the big three (3 UK, O2, VF UK) now works for data. These changes persist - i've tried it over multiple days on several cross-border trips.

Exceptions:

Virgin (UK) Mobile refuses to allow voice or data connection of any sort. Not concerned as they've not much coverage in NI.

EE allows voice and SMS, but not data under any circumstances, despite repeatedly trying the above steps. Not concerned either as likewise low coverage in NI.

 

Problems still remaining:

I still have to go through the SIM Toolkit to manually switch between Local and International roaming settings. A separate unsolved issue that's annoying but not a dealbreaker.

 

So again - thanks for pointing out that solution - it was a long term issue for me and another colleague.

 

Thanks for posting back with more info.

That could help others in a similar situation.

I don't know why there are still such issues when roaming on 48 and it doesn't "just work" like on other networks. 😕


I am not a 48 employee - if you need to contact 48 support then please click here - if the Chat Now option does not appear on that page then keep trying until it does.