Reply

I cloud notifications

Newcomer
Posts: 1
‎21-12-2022 10:16 PM
Multiple times a day, a notification comes up on my phone that says ‘iCloud Your network provider may charge for SMS messages used to activate iCloud. It’s so annoying. Does anyone know how to stop these?
Posted from Apple iPhone
Reply
0 Likes

Re: I cloud notifications

The Legend
Posts: 17,330
‎21-12-2022 10:36 PM

This is because of the stupid way that Apple do things.

On some networks the activation of Apple services like iCloud, iMessage, FaceTime etc. requires a UK SMS message to be "silently" sent to an activation server. But on 48 such international texts can only be sent if you have cash credit on your account to pay for them. I would suggest putting €1 cash credit on your account and then turning the iPhone off and on again and then wait a bit and see if the message appears again. I suspect that it will not.


I am not a 48 employee - if you need to contact 48 support then please click here - if the Chat Now option does not appear on that page then keep trying until it does.
Posted from Generic Android 2.0
Reply
1 Like

Announcements
Welcome to the 48Community!

To take part in the discussions or to post your own question, you'll need to register so If you haven't already registered, now is a good time to do so. Register now >>

While you're here, check out our "Featured Topics" below.

Our Troubleshooting Guide and Knowledgebase contain help and support articles and popular questions to help you as a 48 customer.

Top Discussions
Order a free SIM
Earn some extra credit or cash with MatesRates!
Unlock your phone
Ask the community